[EU1] - Issues retrieving query results when querying frequent search

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 14:29 UTC

Investigating

Our team is investigating an issue affecting log queries through 'Frequent Search' for customers storing data in [EU1]. Live Tail, Alerts, and other queries—including those from the "All Logs" tab—remain accessible.

For further assistance, please contact us via in-app chat or email support@coralogix.com.
Posted Mar 18, 2025 - 13:52 UTC