Customers that are running on eu-west-1 (team.coralogix.com) might experience delays with triggering alerts and L2M creation

Incident Report for Coralogix

Resolved

The issue impacting alerts and Logs2Metrics in EU prod region was resolved. Please note - Alerts may arrived in delay now as the data lag is closing and we are raising the notification services back up.
Posted Jan 16, 2023 - 11:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 11:43 UTC

Identified

We have identified the issues, and are working to fix it.
Immediate alerts are operational, other alerts and logs2metrics currently not working.
Posted Jan 16, 2023 - 10:39 UTC

Investigating

During standard maintenance on our alerting cluster we experienced an issue with our data-store, we are working on fixing the issue and provide more details soon.

We are sorry for the inconvenience.
Posted Jan 16, 2023 - 10:30 UTC
This incident affected: Alerting.