[Mumbai] - Customers running on Mumbai cluster are experiencing issues accessing their accounts
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 09:31 UTC
Identified
Our team has identified an issue affecting our mumbai cluster. - The current situation is that users can't access to their accounts due to a broad cluster issue.
The issue is not affecting data collection, data process, alerting, archive.
Current ETA for a fix is 10 minutes from now.
Posted Nov 03, 2022 - 09:23 UTC
This incident affected: User Interface.