[US1] - Delay in metrics creation using recording rules
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:08 UTC
Identified
The issue has identified and our team is working on a fix.
Current estimation will be another 1H.
Posted Apr 04, 2024 - 14:02 UTC
Investigating
Our team is investigating an issue that affects customers who store their data in our US1 region (team.coralogix.us).
Some of our customers might experience a delay with metrics creation using recording rules.

Currently the ETA for solving the incident is about 2H
Please contact our in-app support for any additional questions.
Posted Apr 04, 2024 - 10:34 UTC
This incident affected: Metrics Processing.