Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2024 - 14:00 UTC
Scheduled
What’s Happening: To enhance system stability and improve our data processing capabilities, we are planning to upgrade our logging alerts engine and update the way we process data in our old L2M pipeline. These enhancements aim to deliver better accuracy and efficiency, ensuring an overall improved experience for our customers.
Expected Impact: Although these changes have been extensively tested and show no gaps in engine behavior, during the maintenance period, customers may experience brief delays in alert triggering and potential temporary impacts on data processed through the old L2M pipeline.
Additional Details: Our team has rigorously tested these updates to ensure minimal disruption. However, as with any system changes, unexpected issues may arise. Should this occur, our dedicated in-app Support team is available 24/7 to assist you.
We appreciate your understanding and patience as we work to improve our services.
Posted Jul 28, 2024 - 09:56 UTC
This scheduled maintenance affected: AP1 (Processing - Event2Metric, Alerts - Logs, Alerts - Metrics) and Alerting.