Data indexing delay
Incident Report for Coralogix
Resolved
The issue has been resolved. Due to internal bug on our kibana we experienced some delays in data retrieve by customers. Sorry for the inconvenience.
Posted Nov 20, 2019 - 17:54 IST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 17:09 IST
Monitoring
The issue was identified, lag is dropping. Monitoring the lag
Posted Nov 20, 2019 - 17:08 IST
Investigating
We are currently investigating this issue. We'll update here with our findings.
Posted Nov 20, 2019 - 17:02 IST
This incident affected: Log Processing.