Event2Metrics lag In EU1 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 15:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2024 - 15:20 UTC

Investigating

We are currently experiencing a delay in E2M ingestion for our customers in EU1. This might have an impact on alerts that are using Event2Metric.
Our Team is actively working on this and we will keep the status page updated.

For any further assistance please reach out to our support using our in-app chat or send us an email support@coralogix.com
Posted Aug 28, 2024 - 15:14 UTC
This incident affected: EU1 (Processing - Event2Metric).