Metrics ingestion lag EU1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 17:50 UTC

Update

Currently, there is relief with metric lag. However, some metric-based alerts with "less than" conditions may still be impacted. We are continuing to work on this and should see a resolution soon.
Posted Nov 10, 2025 - 17:22 UTC

Update

Additionally, any metric-based alerts are subject to this lag and could be affected in this region (EU1). If you have a questions or need any assistance, please contact us through the chat or send us an email to support@coralogix.com.
Posted Nov 10, 2025 - 16:47 UTC

Investigating

Our Team has found that we are experiencing a lag in our metric ingestion in our EU1 region (team_name.coralogix.com). We are actively working on this and we should see a resolution soon. This does not affect our logs or tracing services.
If you have a question or need any assistance, please contact us through the chat or send us an email to support@coralogix.com.
Posted Nov 10, 2025 - 16:23 UTC
This incident affected: EU1 (Ingestion - Metrics).