Non-Admin Users Experiencing Issues Loading Custom Dashboards
Incident Report for Coralogix
Resolved
A fix has been deployed. Affected users should now be able to access custom dashboards without any issues.
Issue is now resolved.
Posted Jan 29, 2025 - 11:58 UTC
Investigating
We are currently investigating an issue where non-admin users are experiencing difficulties to load custom dashboards. Our team is actively working to identify the root cause and implement a resolution.
Admin users remain unaffected.
For further assistance, please reach out via our in-app chat or email us at support@coralogix.com.
Posted Jan 29, 2025 - 11:11 UTC