Search functionality not available - EU region
Incident Report for Coralogix
Resolved
The issue is resolved to all clients.
Posted Jul 07, 2021 - 19:46 IDT
Identified
Our search cluster is currently under the same incident that had reoccurred. The team is investigating. There are 11 specific accounts experiencing this issue. If your account can't search for raw data please contact support.
Posted Jul 07, 2021 - 18:43 IDT
This incident affected: Log Processing and User Interface.