EU2 - Alerts Lagging Incident

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 01:56 UTC

Identified

The issue has been identified as related to internal resources, and we are actively working on a fix with an expected recovery time of 30mins.
Posted Aug 26, 2026 - 01:00 UTC
This incident affected: EU2 (Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow).