[EU2] - Delay in Traces archive ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 14:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 14:39 UTC
Investigating
Customers who store their tracing data on our EU2 (team.eu2.coralogix.com) environment are experiencing delay with writing their tracing data into archive.
Our team is investigating the issue and actively working on mitigation.

For any further assistance please reach out to our in-app support.
Posted Nov 12, 2024 - 14:25 UTC
This incident affected: EU2 (Ingestion - Traces (Archive)).