[EU1] - Delay in logs ingestion into S3 (archive)
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 13:08 UTC
Identified
Our team has identified the issue and is working on resolving the lag.
The current estimation is 1H to full recovery.
Posted Jul 02, 2024 - 11:20 UTC
Investigating
Our team is currently investigating an issue that causes a delay in writing data to archive (s3).
This issue affects customers who store their data in our EU1 region (team.coralogix.com)

For any further information please reach out to our in-app support.
Posted Jul 02, 2024 - 10:44 UTC
This incident affected: Archiving.