Missing Services in Service Catalogue

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 17:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Teams that saw missing service in the Service Catalog should see relief now.
Posted Mar 19, 2026 - 17:10 UTC

Investigating

We are investigating an issue with our APM service catalogue tab in all regions. Our engineering team is actively investigating and working to resolve.
If you need assistance or have a question please contact us through chat or send us an email to support@coralogix.com.
Posted Mar 19, 2026 - 16:33 UTC
This incident affected: EU1 (UI - APM), EU2 (UI - APM), US1 (UI - APM), US2 (UI - APM), AP1 (UI - APM), AP2 (UI - APM), and AP3 (UI - APM).