Alerts creation and updating US2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 17:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 17:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 17:08 UTC

Investigating

Our Team has identified an issue with our log alerts for our customers in US2 region (team.cx498.coralogix.com). Updating or creating a new log alert take up to 30 minutes for the changes to take effect. Our Team is actively working on this. If you have a question or need more clarifications, please contact us through the chat or send us an email to support@coralogix.com.
Posted Jul 08, 2025 - 16:18 UTC
This incident affected: US2 (Alerts - Logs).