Chat application (intercom)

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 17:37 UTC

Investigating

Our third-party chat application is currently experiencing issues. For status updates, please visit https://www.finstatus.com. We apologize for any inconvenience this may cause. If you need assistance, please send an email to support@coralogix.com.
Posted Aug 03, 2026 - 14:31 UTC