The SSO login button may not be visible across all regions

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 16:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 16:13 UTC

Investigating

We are currently investigating an issue that is occurring intermittently across all cluster regions, where the SSO login button is not visible on the Coralogix login page.

Our R&D teams are actively working on this with high priority.

In the meantime, access via SSO is still possible using the following workaround: append /#/login to the Coralogix team URL.
For example:
https://.app.coralogix.us/https://.app.coralogix.us/#/login

We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Mar 18, 2026 - 15:52 UTC
This incident affected: EU1 (UI - Authentication / Login), EU2 (UI - Authentication / Login), US1 (UI - Authentication / Login), US2 (UI - Authentication / Login), AP1 (UI - Authentication / Login), AP2 (UI - Authentication / Login), and AP3 (UI - Authentication / Login).