US2 Log alerts lag

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 18:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 18:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2026 - 18:41 UTC

Investigating

We are currently investigating a delay in log alerts within the US2 region. Our engineering team is actively working on resolving the issue as quickly as possible.

If you need immediate assistance, please reach out via in-app chat or email us at support@coralogix.com.
Posted Aug 20, 2026 - 17:57 UTC
This incident affected: US2 (Alerts - Logs).