[US1] - Delay in archive ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 04:20 UTC
Monitoring
The issue has been resolved, data is being stored in real-time.
Out team is still monitoring our services.
Posted Jun 05, 2024 - 03:28 UTC
Identified
The issue has been identified and a fix is being implemented. The lag is going down and should be completed resolved in 1H.
Posted Jun 05, 2024 - 01:58 UTC
Investigating
We are currently experiencing a delay in data ingestion to archive for customers storing their data in the US1 region (team.app.coralogix.us).
Team is working on deploying a fix for this issue and current ETA is ~40 minutes.

For any further assistance please reach out to our support using our in-app chat.
Posted Jun 05, 2024 - 01:15 UTC
This incident affected: Archiving.