Some accounts may experience query issues in their Coralogix UI
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 15:37 IDT
Identified
The team has identified the cause and is working on a fix. ETA is 15 minutes. Other components should't be affected.
Posted Sep 14, 2020 - 15:08 IDT
This incident affected: User Interface.