Failed DataPrime queries in EU2 cluster for Frequent Search tier

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 14:13 UTC

Monitoring

The issue was identified and a fix was applied by our Engineering teams.

At this moment services are back online and stable. Status under monitoring.
Posted Oct 29, 2025 - 14:00 UTC

Investigating

Starting today around 13:05 UTC some we are encountering some issues on running DataPrime queries on EU2 region in Frequent Search tier.

Problem relies on one of our subcluster in EU2. DataPrime queries are working successfully in Archive(All Logs) Tier.

Our RnD teams are actively troubleshooting and isolating the problem.

Updates will follow as soon as available.
Posted Oct 29, 2025 - 13:52 UTC
This incident affected: EU2 (Processing - Logs).