[US1] - Recording Rules lag in US1 Region
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 23:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 22:56 UTC
Identified
The issue has been identified and a fix is being implemented. Performance should improve within 2 hours.
Posted Nov 08, 2024 - 22:55 UTC
Investigating
We are currently experiencing a delay in Recording Rules ingestion for our customers in US1. This might have an impact on metric alerts that are using metrics created by Recording Rules.
Our Team is actively working on this and we will keep the status page updated.

For any further assistance please reach out to our support using our in-app chat or send us an email support@coralogix.com
Posted Nov 08, 2024 - 22:37 UTC
This incident affected: US1 (Processing - Metrics).