[US2] - Delay In Metric Data Ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 15, 2024 - 14:03 UTC
Investigating
Our team is currently investigating an issue with delays in metric ingestion for some customers. Metrics may not appear in dashboards in real-time, as well as metric alerts triggering with some delay or possible false positives. The issue is under investigation, and we are working on a solution

For further assistance, please reach out via our in-app chat or email us
Posted Dec 15, 2024 - 13:35 UTC
This incident affected: US2 (Ingestion - Metrics, Alerts - Metrics).