Event2Metrics lag in US1
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 21:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 21:19 UTC
Identified
Our Team has identified an issue with Event2Metrics on US1. Our customers on this region might see some issues with Event2metrics creation and also alerts based on the Event2Metrics could be impacted. All other services are working properly. We will keep you updated.
If you have questions or need more assistance please contact us via chat or send us an email to support@coralogix.com
Posted Jan 28, 2025 - 21:13 UTC
This incident affected: US1 (Processing - Event2Metric).