[AP1] - Delay in archive ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 09:33 UTC
Monitoring
The issue has been resolved and our team is monitoring it at the moment.
Posted Jul 23, 2024 - 09:12 UTC
Investigating
Our team is currently investigating an issue affecting ingesting logs data into S3 bucket (archive).
This issue affects customer who store their data on our Mumbai region (AP1 - team.app.coralogix.in)

For any additional information you might need please contact our in-app support.
Posted Jul 23, 2024 - 08:19 UTC
This incident affected: AP1 (Ingestion - Logs (Archive)).