Mumbai region (coralogix.in) - Data delays for all data types
Incident Report for Coralogix
Resolved
The incident was resolved - Currently there is only a small lag in the Alerts topic that will resolve as well within 5 minutes.
Posted May 07, 2023 - 17:28 UTC
Identified
A regular maintenance operation for our Kafka cluster had caused a delay for all customers in the Coralogix Mumbai region.
The team had identified the root cause and the cluster is now operational and expected to close the lag within 30 minutes.

We are working to improve the scaling mechanism to prevent such issues from occurring in the future.
Posted May 07, 2023 - 17:00 UTC
This incident affected: Log Processing, Alerting, Live Tail, Metrics Processing, and Tracing collection.