Alert webhook notifications are currently experiencing delays in the AP1 region

Incident Report for Coralogix

Resolved

Services are up and stable. Incident has been resolved.
Posted Feb 03, 2026 - 16:00 UTC

Monitoring

Following the implementation of the fix, services are beginning to recover. We are continuing to closely monitor the situation.
Posted Feb 03, 2026 - 15:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 15:24 UTC

Investigating

Starting today around 13:30 UTC, we are experiencing delays in Alert webhook notifications affecting the AP1 region.

This issue is currently under investigation with high priority. Further updates will be provided as soon as more information becomes available.
Posted Feb 03, 2026 - 15:18 UTC
This incident affected: AP1 (Alerts - Notifications).