Data ingestion delay in US-East-01
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted May 29, 2022 - 10:19 IDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2022 - 10:18 IDT
Monitoring
Our team is monitoring the lag, data ingestion will be live soon.
Posted May 29, 2022 - 10:05 IDT
Investigating
Customers with plans that are less than 1300 units per day that store their data on US-East-1 may experience delay in data ingestion.
This won't affect Alerting, Archive, Parsing, L2M.
Our team is investigating it.
Posted May 29, 2022 - 09:41 IDT
This incident affected: Log Collection.