EU2 (Sweden) - Application fails to load
Incident Report for Coralogix
Resolved
The issue has been resolved. We are working on analyzing the reason for the cluster failure and will provide a detailed analysis of this incident soon.
Posted Aug 18, 2022 - 19:37 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 18:50 IDT
Investigating
The issue is currently being investigated by our team.
Posted Aug 18, 2022 - 18:43 IDT
This incident affected: User Interface.