Alerts triggering US1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 23:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 22:26 UTC

Identified

Our Team has identified an issue with logs/metrics alerts for more than/less than alerts type in our US1 region, teams with team.coralogix.us. Logs and metrics alert may not trigger even if the condition is met. Our Team is actively working on the issue and we will keep you posted. All other functionalities are in working order.
If you have a question or need more assistance please contact us through chat or send us an email to support@coralogix.com
Posted Feb 24, 2025 - 21:13 UTC
This incident affected: US1 (Alerts - Logs, Alerts - Metrics).