[EU2] Issues querying the archive data

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 12:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Customers shouldn't experience any noticeable effect in querying the data at this time.
Posted Apr 28, 2025 - 11:17 UTC

Investigating

We are currently investigating an issue affecting our EU2 environment. Users may experience errors when querying the archive data (Logs and Traces) and Frequent search with Dataprime. The Frequent Search with Lucene is working fine. There is no data loss. Alerts are not impacted
Posted Apr 28, 2025 - 11:05 UTC
This incident affected: EU2 (UI - Explore).