[EU1] - Authentication Errors and UI Friction

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 14:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 13:09 UTC

Identified

We have identified an issue affecting authentication flows in our EU1 environment.
This may result in authorization errors when accessing certain parts of the UI, degraded user experience, and temporary friction in navigating the platform.
The root cause has been identified and a fix is being deployed. We expect recovery within approximately 15 minutes.
Posted Jun 03, 2025 - 12:56 UTC
This incident affected: EU1 (UI - Explore, UI - APM, UI - RUM, UI - Dashboards).