Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 09:04 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 08, 2024 - 09:11 UTC
Scheduled
As part of our ongoing commitment to enhance the flexibility of our monitoring capabilities, the alerting mechanism will go through maintenance work.
What is happening? We are about to upgrade the infrastructure supporting our alerting mechanism to enhance its capabilities.
When? Wednesday, December 4th - Sunday, December 8h.
Where? The rollout will happen one environment at a time. Out team will evaluate the rollout before continuing to the next env and will follow the following schedule: EU1 environment - *team*.coralogix.com US1 environment - *team*.app.coralogix.us US2 environment - *team*.app.cx498.coralogix.com
Was this upgrade tested? Since alerting is a crucial part of our solution our team has conducted rigorous testing prior to this maintenance process across a broad range of alert types and our outgoing webhooks integrations.
What can go wrong? As with any infrastructure maintenance, there is always the potential for unforeseen issues. Should there be issues, you may expect brief delays in triggering of some alerts. We will monitor the systems behaviour and are making every effort to minimize any disruptions
Feel free to reach out to our dedicated in-app Support team is available 24/7 to provide immediate assistance and resolve any issues.