Investigating Slowness Affecting US2 Customers

Incident Report for Coralogix

Resolved

The issue has been resolved. Our investigation confirmed that it affected only a small subset of customers and was likely related to a local network issue.
Posted Aug 17, 2025 - 08:22 UTC

Investigating

Our team is currently investigating an issue affecting some customers storing data in the US2 region (team.cx498.coralogix.us), which may result in slowness.
We will keep you updated as we make progress.

For additional assistance, please contact our in-app support team.
Posted Aug 17, 2025 - 08:09 UTC
This incident affected: US2 (UI - Authentication / Login).