Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 08:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 10, 2024 - 13:26 UTC
Scheduled
As part of the recent infrastructure upgrades to our alerting system, we identified an issue related to the representation of flow alerts on the incidents screen. Please note that the flow alerts themselves are functioning as expected and triggering normally; however, the data representation in the incidents view may be temporarily misleading due to a cache issue.
To resolve this, we will be performing a cache reset across all regions. This may result in a brief delay in the updates to the incidents screen, but it will not affect the actual triggering of flow alerts.
Impact: - No impact on alert triggering: Flow alerts are being triggered normally. - Possible temporary lag in the representation of alerts in the incidents screen during the cache reset.
We are actively working to resolve this issue and ensure accurate data representation. We appreciate your understanding and patience as we work through this. Should you have any concerns, our support team is available 24/7 to assist.