[EU] - Customers who run on our Ireland region (coralogix.com) might experience difficulties pulling high data.
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 10:43 UTC
Monitoring
We've identified the issue and now we are monitoring it.
Customers are able to retrieve their high data.
Posted Dec 01, 2022 - 10:21 UTC
Investigating
Our team is investigating an issue affecting querying high data on our EU cluster.
Querying archive, alerting, live tail are not affected and you can pull data there.
Posted Dec 01, 2022 - 09:56 UTC
This incident affected: User Interface.