RUM data is unavailable for specific users

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 10:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 09:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2026 - 09:46 UTC

Investigating

We are currently investigating an issue affecting Real User Monitoring (RUM).

Some customers may be unable to view RUM data or access RUM-related features.

Our team is actively working to restore full functionality. If you have any questions, reach out via chat or email at support@coralogix.com.
Posted Aug 06, 2026 - 09:37 UTC
This incident affected: EU1 (Collection - RUM, Processing - RUM, UI - RUM), EU2 (Collection - RUM, Processing - RUM, UI - RUM), US1 (Collection - RUM, Processing - RUM, UI - RUM), US2 (Collection - RUM, Processing - RUM, UI - RUM), AP1 (Collection - RUM, Processing - RUM, UI - RUM), and AP2 (Collection - RUM, Processing - RUM, UI - RUM).