[US2 - CX498] - Delay in Traces Frequent Search ingestion

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 10:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2025 - 10:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2025 - 10:18 UTC

Investigating

Customers who store their tracing data on our US2 (team.cx498.coralogix.com) environment are experiencing delay with writing their tracing data into frequent search.
All Traces (Archive) are working fine.
Our team is investigating the issue and actively working on mitigation.

For any further assistance please reach out to our in-app support.
Posted Apr 10, 2025 - 09:47 UTC
This incident affected: US2 (Ingestion - Traces (Frequent Search)).