collecting data that is causing misfire alerts

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 19:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 18:26 UTC

Identified

Our Internal Team has identified an issue In our US2 region. All the accounts with the URL account_name.app.cx498.coralogix.com might see some false positives with their log, traces and metrics alerts in case they are using any of the integrations below:

GCP Metrics, GCP Traces, GCP Logs, Google Workspace, Azure Metrics, AWS Metrics, Google Alert Center, Salesforce Events, SentinelOne, CrowdStrike, Microsoft365, Slack, GitHub Enterprise, Wiz
Any data (logs/metrics) coming from these integrations is not ingested at the moment.

The issue has started around 02/10/2025 at 4:20PM

Our Team is actively working on this. If you require more assistance or need help please contact our chat or send us an email to support@coralogix.com
Posted Feb 10, 2025 - 17:03 UTC
This incident affected: US2 (Alerts - Logs, Alerts - Metrics, Alerts - Traces).