Update - We are continuing to monitor for any further issues.
Jan 08, 2025 - 13:44 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jan 08, 2025 - 13:43 UTC
Identified - The issue has been identified and a fix is being implemented.
Jan 08, 2025 - 13:07 UTC
Update - We are continuing to investigate this issue.
Jan 08, 2025 - 13:07 UTC
Investigating - Our team is currently investigating an issue causing slowness in querying archive data (logs + spans) in the EU2 region. While data ingestion is ongoing, access to archived data may experience delays, impacting queries and related services.
The issue is under investigation, and we are working on a solution to restore full functionality as soon as possible.
For further assistance, please reach out via our in-app chat or email us at support@coralogix.com.
Jan 08, 2025 - 12:13 UTC
Resolved -
This incident has been resolved.
Dec 26, 15:55 UTC
Monitoring -
A fix has been implemented and we are monitoring the results.
Dec 26, 15:39 UTC
Investigating -
Our team is currently investigating an issue that is causing errors while querying data from frequent search. This issue affects customers who store their data on our EU1 region (team.coralogix.com) All data is visible for queries from "All logs" tab.
Dec 26, 15:19 UTC