Intermittent UI issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 08:45 IDT
Monitoring
We are not seeing issues at the moment, the team is continuing to monitor the system
Posted Aug 28, 2020 - 08:30 IDT
Identified
We are experiencing intermittent UI issues
Some User can experience an intermittent issue with login to the system and/or in the Rules screen
Our engineering team is working to resolve the issues.
Posted Aug 28, 2020 - 07:33 IDT
This incident affected: User Interface.